Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial

Python Python Basics Types and Branching Booleans

kevin rice
kevin rice
130 Points

why is my workspace not working?

I suddenly can't get workspaces to function. I wanted to practice placeholders, but it wasn't working, then i tried to do a basic print and it says "bash syntax error unexpected token". Am i doing something wrong? or is this a bug?

1 Answer

Travis Alstrand
seal-mask
.a{fill-rule:evenodd;}techdegree seal-36
Travis Alstrand
Data Analysis Techdegree Graduate 47,459 Points

Hi there kevin rice ! :wave:

I just tried opening the Workspace associated with the video you posted this question on and didn't notice any issues. It may just be something like needing to close it and reopen it, I'm not sure. I haven't heard of any other Workspace issues recently so I'm not exactly sure what's going on with yours.

If closing / opening it doesn't work, you could try deleting the Workspace from your Workspaces tab on the top right (this will remove all code you've added to your instance) and opening a fresh new one.

Let us know! :smiley: